Back to overview
Degraded
System unavailable
Jul 21 at 12:28pm HDT
Affected services
API
Database
Resolved
Jul 21 at 12:51pm HDT
A fix has been published and all system are looking normal.
Affected services
Updated
Jul 21 at 12:45pm HDT
We have identified the root cause of the issue and are working on a fix.
Affected services
Created
Jul 21 at 12:28pm HDT
API monitor returned a status 502 error, indicating a bad gateway. This was followed by a 503 error shortly after, causing temporary unavailability.
Affected services